summaryrefslogtreecommitdiffstats
path: root/CMakeLists.txt
diff options
context:
space:
mode:
authorAnonymous Maarten <anonymous.maarten@gmail.com>2021-01-11 01:29:43 +0100
committershfil <filip.gawin@zoho.com>2021-01-11 11:24:25 +0100
commitb375e20c75194fc5559b2c54899f4841e7e2cb48 (patch)
tree008059be9c0925ca7f648d9d7e34953a2780ff1c /CMakeLists.txt
parentci: build using github actions (diff)
downloadre3-b375e20c75194fc5559b2c54899f4841e7e2cb48.tar
re3-b375e20c75194fc5559b2c54899f4841e7e2cb48.tar.gz
re3-b375e20c75194fc5559b2c54899f4841e7e2cb48.tar.bz2
re3-b375e20c75194fc5559b2c54899f4841e7e2cb48.tar.lz
re3-b375e20c75194fc5559b2c54899f4841e7e2cb48.tar.xz
re3-b375e20c75194fc5559b2c54899f4841e7e2cb48.tar.zst
re3-b375e20c75194fc5559b2c54899f4841e7e2cb48.zip
Diffstat (limited to 'CMakeLists.txt')
-rw-r--r--CMakeLists.txt1
1 files changed, 1 insertions, 0 deletions
diff --git a/CMakeLists.txt b/CMakeLists.txt
index 08d407e8..8343f20c 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -12,6 +12,7 @@ endif()
set(RE3_AUDIO "OAL" CACHE STRING "Audio")
option(RE3_WITH_OPUS "Build re3 with opus support" ON)
+option(RE3_WITH_LIBSNDFILE "Build re3 with libsndfile (instead of internal decoder)" OFF)
set_property(CACHE RE3_AUDIO PROPERTY STRINGS ${RE3_AUDIOS})
message(STATUS "RE3_AUDIO = ${RE3_AUDIO} (choices=${RE3_AUDIOS})")